[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
11/07/2023, 11:34am EST

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 11/07/2023, 11:00am EST
End: 11/07/2023, 11:34am EST
Duration: 34 minutes
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

11/07/2023, 11:00am EST

11/07/2023, 11:00am EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service.  Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.


This maintenance window will be: Tuesday, November 7th, 2023, between 11:00 AM and 12:00 PM Eastern US Time.

Resolved

11/07/2023, 11:34am EST

11/07/2023, 11:34am EST

This incident is closed.