[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
11/30/2023, 02:25pm EST

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 11/30/2023, 02:00pm EST
End: 11/30/2023, 02:25pm EST
Duration: 25 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

11/30/2023, 02:00pm EST

11/30/2023, 02:00pm EST

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team will be performing planned maintenance to patch the Quickbase platform.  We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Thursday, November 30, 2023, between 2:00 PM and 3:00 PM Eastern US Time. 

Resolved

11/30/2023, 02:25pm EST

11/30/2023, 02:25pm EST

This incident is closed.