[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
11/28/2023, 04:15pm EST

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 11/28/2023, 08:30am EST
End: 11/28/2023, 04:15pm EST
Duration: 7 hours 45 minutes
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

11/28/2023, 08:30am EST

11/28/2023, 08:30am EST

Starting around 8:30 AM Eastern US Time, some users may have experienced delays while searching for Activities in the latest Pipelines executions.  

Update

11/28/2023, 01:00pm EST

11/28/2023, 01:00pm EST

We have identified the issue and are working on a fix as soon as possible.

Update

11/28/2023, 02:15pm EST

11/28/2023, 02:15pm EST

We have implemented a fix and are seeing improvements in our logs.  We will continue to monitor and provide an update as soon as we have one.

Update

11/28/2023, 03:15pm EST

11/28/2023, 03:15pm EST

We continue to see improvements in our logs.  This issue should be resolved completely within the next hour.

Resolved

11/28/2023, 04:15pm EST

11/28/2023, 04:15pm EST

This is now operating normally again.  We apologize for any inconvenience this issue may have caused you.  We will provide a root cause once it is available.