[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
11/30/2023, 01:56pm EST

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 11/30/2023, 01:00pm EST
End: 11/30/2023, 01:56pm EST
Duration: 56 minutes
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

11/30/2023, 01:00pm EST

11/30/2023, 01:00pm EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service.  Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.

This maintenance window will be: Thursday, November 30, 2023, between 1:00 PM and 2:00 PM Eastern US Time.

Update

11/30/2023, 01:01pm EST

11/30/2023, 01:01pm EST

This maintenance originally scheduled at 11:00 AM Eastern US Time has been postponed until 1:00 PM Eastern US Time. The post has been updated to reflect this change.

Resolved

11/30/2023, 01:56pm EST

11/30/2023, 01:56pm EST

This incident is closed.