[Quickbase Status] Notice: Service Functionality Unavailable (Unplanned)

Incident
12/02/2023, 02:29pm EST

[Quickbase Status] Notice: Service Functionality Unavailable (Unplanned)

Status: closed
Start: 12/01/2023, 10:00pm EST
End: 12/02/2023, 02:29pm EST
Duration: 16 hours 29 minutes
Affected Components:
Quickbase Service - US Region Quickbase Service - EU Region Quickbase Billing - EU Region Quickbase Billing - US Region
Update

12/01/2023, 10:00pm EST

12/01/2023, 10:00pm EST

Starting around 10 PM Eastern US Time, account administrators will be unable to access billing information for their account.  

We are working to resolve as soon as possible.  We will provide an update as soon as we have one.

Update

12/02/2023, 11:58am EST

12/02/2023, 11:58am EST

We are working with our vendor to fix this issue as soon as possible.  We apologize for the inconvenience this issue has caused.

Identified

12/02/2023, 02:18pm EST

12/02/2023, 02:18pm EST

We've deployed a fix for this issue.  We are monitoring to confirm everything is working properly.

Resolved

12/02/2023, 02:29pm EST

12/02/2023, 02:29pm EST

This incident is closed.

We will provide a root cause once we have it.