[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
12/18/2023, 04:48pm EST

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 12/18/2023, 03:00pm EST
End: 12/18/2023, 04:48pm EST
Duration: 1 hour 48 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

12/18/2023, 03:00pm EST

12/18/2023, 03:00pm EST

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team will be performing planned maintenance to patch the Quickbase platform.  We are making changes to the underlying infrastructure that supports the following Quickbase features: XML API Requests, Visual Builder, User Governance, Realm Permissions, and Audit Logs.  We do not expect any disruption to these or any other features of the Quickbase platform as we make these improvements. 

Resolved

12/18/2023, 04:48pm EST

12/18/2023, 04:48pm EST

This incident is closed.