[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
12/21/2023, 05:00pm EST

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 12/21/2023, 04:45pm EST
End: 12/21/2023, 05:00pm EST
Duration: 15 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

12/21/2023, 04:45pm EST

12/21/2023, 04:45pm EST

We’re reverting the feature update from the December release that changed how embedded reports appeared on forms.  Users experienced issues with misaligned columns in the reports.  The previous functionality will be restored until we address these problems.  Once resolved, we’ll reintroduce the update.

This maintenance window will be: Thursday, December 21, 2023, between 4:45 PM and 5:00 PM Eastern US Time.

Resolved

12/21/2023, 05:00pm EST

12/21/2023, 05:00pm EST

This incident is closed.