[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time
Maintenance
01/04/2024, 02:22pm EST
[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time
Status: closed
Start:
01/04/2024, 02:00pm EST
End:
01/04/2024, 02:22pm EST
Duration: 22 minutes
Affected Components:
Quickbase Service - EU Region
Quickbase Audit Logs - EU Region
Quickbase Billing - EU Region
Quickbase Pipelines - EU Region
Quickbase RESTful APIs - EU Region
Quickbase Sync - EU Region
Quickbase Webhooks - EU Region
Update
01/04/2024, 02:00pm EST
01/04/2024, 02:00pm EST
Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team will be performing planned maintenance to patch the Quickbase platform. We do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Thursday, January 4, 2024, between 2:00 PM and 3:00 PM Eastern US Time.
Resolved
01/04/2024, 02:22pm EST
01/04/2024, 02:22pm EST
This incident is closed.