[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time

Maintenance
01/11/2024, 03:44pm EST

[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time

Status: closed
Start: 01/11/2024, 02:00pm EST
End: 01/11/2024, 03:44pm EST
Duration: 1 hour 44 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

01/11/2024, 02:00pm EST

01/11/2024, 02:00pm EST

The Quickbase team will be performing maintenance to update the infrastructure that handles the EU Instance of the Quickbase platform.  We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Thursday, January 11, 2024, between 2:00 PM and 4:00 PM Eastern US Time.

Resolved

01/11/2024, 03:44pm EST

01/11/2024, 03:44pm EST

This incident is closed.