[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
01/22/2024, 02:29pm EST

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 01/22/2024, 02:00pm EST
End: 01/22/2024, 02:29pm EST
Duration: 29 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

01/22/2024, 02:00pm EST

01/22/2024, 02:00pm EST

Our journey to improve Quickbase and your product experience continues.  The Quickbase team will be performing planned maintenance to upgrade the Quickbase platform.  We do not expect any disruption to the Quickbase platform as we make these improvements.  For more information on the enhancements and bug fixes in this upgrade, check out the release notes.

This maintenance window will be: Monday, January 22, 2024 between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

01/22/2024, 02:29pm EST

01/22/2024, 02:29pm EST

This incident is closed.