[Quickbase US Status] Notice: Data Center Switch (Planned) - Down Time

Maintenance
01/27/2024, 12:45am EST

[Quickbase US Status] Notice: Data Center Switch (Planned) - Down Time

Status: closed
Start: 01/27/2024, 12:10am EST
End: 01/27/2024, 12:45am EST
Duration: 35 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

01/27/2024, 12:10am EST

01/27/2024, 12:10am EST

This notice is for upcoming planned down time that is part of the Hosting Transition Plan for the US Instance of the platform.

The planned down time window will be:

  • Saturday, January 27, 12:10 AM to 3:00 AM (Eastern US Time) - Switch the active location of the Core Cluster Components of Quickbase US from AWS-Ohio to AWS-Oregon.
  • Quickbase US will be down during this maintenance.

As with all our data center switches, there is nothing customers need to do aside from maintaining awareness of the planned down time.

If you have any questions, please contact your Quickbase Account Team.

Resolved

01/27/2024, 12:45am EST

01/27/2024, 12:45am EST

The Quickbase-US platform was open to customers with the active location being AWS-Oregon at 12:38 AM Eastern US Time.  By 12:45 AM, performance of the platform was normal.

We have completed our verification of the platform in this location.

This incident is closed.