[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
01/18/2024, 12:50pm EST

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 01/18/2024, 12:00pm EST
End: 01/18/2024, 12:50pm EST
Duration: 50 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Sync - EU Region
Update

01/18/2024, 12:00pm EST

01/18/2024, 12:00pm EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service.  Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.

This maintenance window will be: January 18, 2024, between 12:00 PM and 1:00 PM Eastern US Time.

Resolved

01/18/2024, 12:50pm EST

01/18/2024, 12:50pm EST

This incident is closed.