[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time
Maintenance
02/01/2024, 03:00pm EST
[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time
Status: closed
Start:
02/01/2024, 02:00pm EST
End:
02/01/2024, 03:00pm EST
Duration: 1 hour
Affected Components:
Quickbase Service - EU Region
Quickbase Audit Logs - EU Region
Quickbase Billing - EU Region
Quickbase Pipelines - EU Region
Quickbase RESTful APIs - EU Region
Quickbase Sync - EU Region
Quickbase Webhooks - EU Region
Update
02/01/2024, 02:00pm EST
02/01/2024, 02:00pm EST
Ensuring your data is always available
takes planning and action. It’s action time now and the Quickbase team
will be performing planned maintenance to patch the Quickbase
platform. We do not expect any disruption to the Quickbase platform as
we make these improvements.
Resolved
02/01/2024, 03:00pm EST
02/01/2024, 03:00pm EST
This incident is closed.