[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
02/25/2024, 10:40am EST

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 02/07/2024, 08:00am EST
End: 02/07/2024, 10:55am EST
Duration: 2 hours 55 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

02/07/2024, 08:00am EST

02/07/2024, 08:00am EST

Starting today, users editing or adding records in legacy forms began seeing a message in rich text fields that the CKeditor version is not secure.

CKeditor is the rich text editor we leverage across the platform.

We are investigating and working to resolve as soon as possible. We will provide an update as soon as we have one.

Resolved

02/07/2024, 10:55am EST

02/07/2024, 10:55am EST

We have remediated the immediate issue. Users will no longer see this message in the product. We are currently investigating a long-term fix and will provide an update as soon as we have one.

This incident is closed.

Root Cause

02/25/2024, 10:40am EST

02/25/2024, 10:40am EST

Quickbase has deployed a fix to the product and is no longer vulnerable to the reported security flaws in CKEditor.

This incident is closed.