[Quickbase EU Status] Notice: Service Functionality Degraded (Unplanned)

Incident
02/08/2024, 02:20pm EST

[Quickbase EU Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 02/08/2024, 10:00am EST
End: 02/08/2024, 02:20pm EST
Duration: 4 hours 20 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

02/08/2024, 10:00am EST

02/08/2024, 10:00am EST

Between 10:00 AM and 2:20 PM Eastern US Time, users editing or adding records in legacy forms in rich text fields or building app homepages or notifications with the rich text editor saw a message that the CKeditor version is not secure.

CKeditor is the rich text editor we leverage across the platform.

We have deployed a fix for this issue.  Users will no longer see this message in the product. We are currently investigating a long-term fix and will provide an update as soon as we have one.

Resolved

02/08/2024, 02:20pm EST

02/08/2024, 02:20pm EST

This incident is closed.