[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
02/20/2024, 07:00am EST

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 02/20/2024, 06:00am EST
End: 02/20/2024, 07:00am EST
Duration: 1 hour
Affected Components:
Quickbase Service - US Region Quickbase Webhooks - US Region
Update

02/20/2024, 06:00am EST

02/20/2024, 06:00am EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Webhooks, TriggerService and Workflow Engine.  Some Webhooks may experience a short delay during this maintenance.

This maintenance window will be: Tuesday, February 20, 2024, between 06:00 AM and 07:00 AM Eastern US Time.

Resolved

02/20/2024, 07:00am EST

02/20/2024, 07:00am EST

This incident is closed.