[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
02/27/2024, 12:00pm EST

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 02/27/2024, 11:00am EST
End: 02/27/2024, 12:00pm EST
Duration: 1 hour
Affected Components:
Quickbase Service - EU Region Quickbase Pipelines - EU Region
Update

02/27/2024, 11:00am EST

02/27/2024, 11:00am EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service.  Some Pipelines may experience a short delay during this maintenance.

This maintenance window will be: Tuesday, February 27, 2024, between 11:00 AM and 12:00 PM Eastern US Time.

Resolved

02/27/2024, 12:00pm EST

02/27/2024, 12:00pm EST

This incident is closed.