[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
02/26/2024, 11:28pm EST

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 02/25/2024, 10:00am EST
End: 02/26/2024, 11:28pm EST
Duration: 1 day 13 hours 28 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

02/25/2024, 10:00am EST

02/25/2024, 10:00am EST

Users clicking view or edit icons in automated emails (subscriptions, and reminders) generated after 10:00 AM Eastern US Time on Sunday, February 25, 2024 are encountering a 404 error page.

As a workaround, users should access the links to reports directly and click to view or edit once they are in Quickbase.

We are investigating a fix for this issue and will provide an update as we learn more.


Update

02/26/2024, 03:31pm EST

02/26/2024, 03:31pm EST

We have identified the issue and are planning to deploy a fix at 11:00 PM Eastern US Time tonight.

Resolved

02/26/2024, 11:28pm EST

02/26/2024, 11:28pm EST

This incident is closed.