[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
02/26/2024, 11:28pm EST

[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 02/26/2024, 11:00pm EST
End: 02/26/2024, 11:28pm EST
Duration: 28 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

02/26/2024, 11:00pm EST

02/26/2024, 11:00pm EST

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team will be performing planned maintenance to patch the following issues:

  • Users clicking the view or edit icons from automated emails (subscriptions and reminders) generated after 10 AM Eastern US Time on Sunday, February 25, 2024 were encountering a 404 error page.
  • Users were unable to invite new users from grid edit.

We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Monday, February 26, 2024, between 11:00 PM and 12:30 AM Eastern US Time.

Resolved

02/26/2024, 11:28pm EST

02/26/2024, 11:28pm EST

This incident is closed.