[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/01/2024, 11:51am EST

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/01/2024, 11:30am EST
End: 03/01/2024, 11:51am EST
Duration: 21 minutes
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

03/01/2024, 11:30am EST

03/01/2024, 11:30am EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service.  Some Pipelines may experience a short delay during this maintenance.

This maintenance window will be: Friday, March 1, 2024, between 11:30 AM and 12:00 PM Eastern US Time.

Resolved

03/01/2024, 11:51am EST

03/01/2024, 11:51am EST

This incident is closed.