[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time
                                    
                                        
                                    
                                    Maintenance
                                
                            
                        03/14/2024, 03:00pm  EDT
                    
                [Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        03/14/2024, 02:00pm  EDT
                                    
                                
                            
                                    End:
                                    
                                        03/14/2024, 03:00pm  EDT
                                    
                                
                            
                                    Duration: 1 hour
                                
                            
                                Affected Components:
                            
                            
                                            Quickbase Service - US Region
                                            Quickbase Service - EU Region
                                            Quickbase Community
                                            Quickbase Company Website
                                            Quickbase Help
                                            Quickbase Support Portal
                                            Quickbase University
                                            Quickbase Audit Logs - US Region
                                            Quickbase Automations - US Region
                                            Quickbase Audit Logs - EU Region
                                            Quickbase Billing - US Region
                                            Quickbase Billing - EU Region
                                            Quickbase Pipelines - US Region
                                            Quickbase Pipelines - EU Region
                                            Quickbase Platform Analytics - US Region
                                            Quickbase RESTful APIs - US Region
                                            Quickbase RESTful APIs - EU Region
                                            Quickbase Sync - US Region
                                            Quickbase Sync - EU Region
                                            Quickbase Webhooks - US Region
                                            Quickbase Webhooks - EU Region
                            
                        
                    
                    Update
                    
                03/14/2024, 02:00pm EDT
03/14/2024, 02:00pm EDT
Ensuring your data is always available
 takes planning and action.  It’s action time now and the Quickbase team
 will be performing planned maintenance to patch the Quickbase 
platform.  We do not expect any disruption to the Quickbase platform as 
we make these improvements.
This maintenance window will be: Thursday, March 14, 2024, between 2:00 PM and 3:00 PM Eastern US Time.
                    
                    Resolved
                    
                03/14/2024, 03:00pm EDT
03/14/2024, 03:00pm EDT
This incident is closed.