[Quickbase Status] Notice: Quickbase University Not Available (Unplanned) - Down Time

Incident
03/21/2024, 01:18pm EDT

[Quickbase Status] Notice: Quickbase University Not Available (Unplanned) - Down Time

Status: closed
Start: 03/20/2024, 10:00am EDT
End: 03/21/2024, 01:18pm EDT
Duration: 1 day 3 hours 18 minutes
Affected Components:
Quickbase University
Update

03/20/2024, 10:00am EDT

03/20/2024, 10:00am EDT

Users attempting to log into our online training platform, Quickbase University (university.quickbase.com), are encountering an error.  We are aware of the issue and working to fix as soon as possible.

There is no impact on use of the Quickbase platform by our customers.

We will post another update as soon as one is available. 


Update

03/21/2024, 10:00am EDT

03/21/2024, 10:00am EDT

Our team is continuing to investigate this issue.  We apologize for the inconvenience this issue may cause.  We will provide another update as soon as we have one.

Resolved

03/21/2024, 01:18pm EDT

03/21/2024, 01:18pm EDT

We have identified and fixed the issue.  We will provide a root cause once it's available.

This incident is closed.