[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
03/24/2024, 07:40pm EDT

[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 03/24/2024, 07:00pm EDT
End: 03/24/2024, 07:40pm EDT
Duration: 40 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

03/24/2024, 07:00pm EDT

03/24/2024, 07:00pm EDT

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team fixed an issue where calendar reports were not displaying all the expected events.  We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Sunday, March 24, 2024, between 7:00 PM and 8:30 PM Eastern US Time.

Resolved

03/24/2024, 07:40pm EDT

03/24/2024, 07:40pm EDT

This incident is closed.