[Quickbase US Status] Notice: Service Not Unavailable (Unplanned) - Down Time
Incident
03/25/2024, 11:47am EDT
[Quickbase US Status] Notice: Service Not Unavailable (Unplanned) - Down Time
Status: closed
Start:
03/25/2024, 11:42am EDT
End:
03/25/2024, 11:47am EDT
Duration: 5 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
03/25/2024, 11:42am EDT
03/25/2024, 11:42am EDT
As of 11:42 AM Eastern US Time, the Quickbase US platform is unavailable. We are actively investigating and will provide an update within 30 minutes.
Resolved
03/25/2024, 11:47am EDT
03/25/2024, 11:47am EDT
As of 11:47 AM Eastern US Time, the Quickbase US platform has recovered and performance has returned to normal. We are investigating the root cause of this incident and will post an update once we have it.