[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - Down Time

Maintenance
04/02/2024, 02:56pm EDT

[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - Down Time

Status: closed
Start: 04/02/2024, 02:00pm EDT
End: 04/02/2024, 02:56pm EDT
Duration: 56 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

04/02/2024, 02:00pm EDT

04/02/2024, 02:00pm EDT

The Quickbase team will be performing maintenance to update the infrastructure that handles the EU Instance of the Quickbase platform.  Quickbase EU may be unavailable for a period of time during this maintenance.

This maintenance window will be: Tuesday, April 2, 2024, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

04/02/2024, 02:56pm EDT

04/02/2024, 02:56pm EDT

This incident is closed.