[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - Down Time

Maintenance
04/01/2024, 03:41pm EDT

[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - Down Time

Status: closed
Start: 04/01/2024, 02:00pm EDT
End: 04/01/2024, 03:41pm EDT
Duration: 1 hour 41 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

04/01/2024, 02:00pm EDT

04/01/2024, 02:00pm EDT

The Quickbase team will be performing maintenance to update the infrastructure that handles the EU Instance of the Quickbase platform.  Quickbase EU may be unavailable for a period of time during this maintenance. 

This maintenance window will be: Monday, April 1, 2024, between 2:00 PM and 4:00 PM Eastern US Time.

Resolved

04/01/2024, 03:41pm EDT

04/01/2024, 03:41pm EDT

This incident is closed.