[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
03/28/2024, 02:28pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 03/28/2024, 02:00pm EDT
End: 03/28/2024, 02:28pm EDT
Duration: 28 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

03/28/2024, 02:00pm EDT

03/28/2024, 02:00pm EDT

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has fixed the following issues:

  • Date filters in table reports weren’t showing dates properly for all formats.
  • Color-coded formula URL buttons were not displaying properly in table reports. There was a similar issue with URL fields where these weren’t displayed color-coded.
  • HTMLToText() was not recognized in the formula editor.
We do not expect any disruption to the Quickbase platform as we make these improvements.


This maintenance window will be: Thursday, March 28, 2024, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

03/28/2024, 02:28pm EDT

03/28/2024, 02:28pm EDT

This incident is closed.