[Quickbase Status] Notice: Quickbase Community Maintenance (Planned) - No Down Time

Maintenance
04/09/2024, 12:31pm EDT

[Quickbase Status] Notice: Quickbase Community Maintenance (Planned) - No Down Time

Status: closed
Start: 04/01/2024, 08:00am EDT
End: 04/09/2024, 12:31pm EDT
Duration: 8 days 4 hours 31 minutes
Affected Components:
Quickbase Community
Update

04/01/2024, 08:00am EDT

04/01/2024, 08:00am EDT

Our Quickbase Community forum, community.quickbase.com, will undergo planned maintenance between April 1 – April 9, 2024. During this planned maintenance, Discussions will be read-only. No new Discussion topics can be created and existing Discussion topics cannot be replied to.

We have a community-led Discord server available for users to interact during the entirety of the maintenance.For more information, please visit our post here.There is no impact on use of the Quickbase platform by our customers during this maintenance.

Update

04/09/2024, 10:20am EDT

04/09/2024, 10:20am EDT

Maintenance is in progress for the Community site. Intermittent interruptions will be expected until migration steps are complete.

Update

04/09/2024, 12:30pm EDT

04/09/2024, 12:30pm EDT

Migration steps are complete, and Community should be accessible to users.

Resolved

04/09/2024, 12:31pm EDT

04/09/2024, 12:31pm EDT

This incident is closed.