[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
04/26/2024, 02:28pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 04/26/2024, 02:00pm EDT
End: 04/26/2024, 02:28pm EDT
Duration: 28 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

04/26/2024, 02:00pm EDT

04/26/2024, 02:00pm EDT

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team has:

  • Improved performance for operations that require a substantial number of user lookups.
  • Fixed an issue in the Quickbase mobile applications, where some custom Formula buttons were not redirecting appropriately after saving a record.

We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Tuesday, April 2, 2024, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

04/26/2024, 02:28pm EDT

04/26/2024, 02:28pm EDT

This incident is closed.