[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - Down Time
Maintenance
05/13/2024, 02:12pm EDT
[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - Down Time
Status: closed
Start:
05/13/2024, 02:00pm EDT
End:
05/13/2024, 02:12pm EDT
Duration: 12 minutes
Affected Components:
Quickbase Service - EU Region
Quickbase Audit Logs - EU Region
Quickbase Billing - EU Region
Quickbase Pipelines - EU Region
Quickbase RESTful APIs - EU Region
Quickbase Sync - EU Region
Quickbase Webhooks - EU Region
Update
05/13/2024, 02:00pm EDT
05/13/2024, 02:00pm EDT
The Quickbase team will be performing maintenance to update the infrastructure that handles the EU Instance of the Quickbase platform. Quickbase EU may be unavailable for a brief period of time during this maintenance.
This maintenance window will be: Monday, May 13, 2024, between 2:00 PM and 3:00 PM Eastern US Time.
Resolved
05/13/2024, 02:12pm EDT
05/13/2024, 02:12pm EDT
This incident is closed.