[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
05/22/2024, 11:29pm EDT

[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 05/22/2024, 11:00pm EDT
End: 05/22/2024, 11:29pm EDT
Duration: 29 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/22/2024, 11:00pm EDT

05/22/2024, 11:00pm EDT

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has fixed an issue in the Quickbase mobile experience where the auto-save option was not honored for custom Formula URL buttons.

This maintenance window will be: Wednesday, May 22, 2024, between 11:00 PM and 12:30 PM Eastern US Time.

Resolved

05/22/2024, 11:29pm EDT

05/22/2024, 11:29pm EDT

This incident is closed.