[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
05/23/2024, 02:21pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 05/23/2024, 02:00pm EDT
End: 05/23/2024, 02:21pm EDT
Duration: 21 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

05/23/2024, 02:00pm EDT

05/23/2024, 02:00pm EDT

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has fixed an issue in the Quickbase mobile experience where the auto-save option was not honored for custom Formula URL buttons.

This maintenance window will be: Thursday, May 23, 2024, between 3:00 PM and 3:00 PM Eastern US Time.

Resolved

05/23/2024, 02:21pm EDT

05/23/2024, 02:21pm EDT

This incident is closed.