[Quickbase Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
05/23/2024, 11:10am EDT

[Quickbase Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 05/23/2024, 11:00am EDT
End: 05/23/2024, 11:10am EDT
Duration: 10 minutes
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

05/23/2024, 11:00am EDT

05/23/2024, 11:00am EDT

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service.  Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.

This maintenance window will be: Thursday, May 23, 2024, between 11:00 AM and 12:00 PM Eastern US Time.

Resolved

05/23/2024, 11:10am EDT

05/23/2024, 11:10am EDT

This incident is closed.