[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
05/23/2024, 02:35pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 05/23/2024, 02:26pm EDT
End: 05/23/2024, 02:35pm EDT
Duration: 9 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/23/2024, 02:26pm EDT

05/23/2024, 02:26pm EDT

We are currently investigating performance issues across the platform.  We will provide an update as soon as we have one.

Monitoring

05/23/2024, 02:34pm EDT

05/23/2024, 02:34pm EDT

Performance has returned to normal.  We are still investigating and monitoring this incident. 

Resolved

05/23/2024, 02:35pm EDT

05/23/2024, 02:35pm EDT

As of 2:34 PM Eastern US Time, the platform is working properly again.  We will provide a root cause once we have it.

This incident is closed.