[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned) - Down Time

Incident
05/23/2024, 04:20pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned) - Down Time

Status: closed
Start: 05/23/2024, 04:00pm EDT
End: 05/23/2024, 04:20pm EDT
Duration: 20 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/23/2024, 04:00pm EDT

05/23/2024, 04:00pm EDT

We are currently investigating performance issues across the platform.  We will provide an update as soon as we have one.

Resolved

05/23/2024, 04:20pm EDT

05/23/2024, 04:20pm EDT

As of 4:20 PM Eastern US Time, the platform is working properly again.  We will provide a root cause once we have it.

This incident is closed.