[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
05/29/2024, 11:43pm EDT

[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 05/29/2024, 11:00pm EDT
End: 05/29/2024, 11:43pm EDT
Duration: 43 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/29/2024, 11:00pm EDT

05/29/2024, 11:00pm EDT

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has fixed an issue where %%rid%% was not properly being honored in formula fields on legacy forms.

This maintenance window will be: Wednesday, May 29, 2024, between 11:00 PM and 12:30 PM Eastern US Time.

Resolved

05/29/2024, 11:43pm EDT

05/29/2024, 11:43pm EDT

This incident is closed.