[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time
Maintenance
05/30/2024, 02:31pm EDT
[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time
Status: closed
Start:
05/30/2024, 02:00pm EDT
End:
05/30/2024, 02:31pm EDT
Duration: 31 minutes
Affected Components:
Quickbase Service - EU Region
Quickbase Audit Logs - EU Region
Quickbase Billing - EU Region
Quickbase Pipelines - EU Region
Quickbase RESTful APIs - EU Region
Quickbase Sync - EU Region
Quickbase Webhooks - EU Region
Update
05/30/2024, 02:00pm EDT
05/30/2024, 02:00pm EDT
Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has fixed an issue where %%rid%% was not properly being honored in formula fields on legacy forms.
This maintenance window will be: Thursday, May 30, 2024, between 2:00 PM and 3:00 PM Eastern US Time.
Resolved
05/30/2024, 02:31pm EDT
05/30/2024, 02:31pm EDT
This incident is closed.