[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
05/29/2024, 11:42am EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 05/29/2024, 11:36am EDT
End: 05/29/2024, 11:42am EDT
Duration: 6 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/29/2024, 11:36am EDT

05/29/2024, 11:36am EDT

As of 11:36 AM Eastern US Time, the Quickbase US platform is experiencing performance degradation.  We are actively investigating and will provide an update within 30 minutes.

Resolved

05/29/2024, 11:42am EDT

05/29/2024, 11:42am EDT

As of 11:42 AM Eastern US Time, the Quickbase US platform has recovered and performance has returned to normal.  We are investigating the root cause of this incident and will post an update once we have it.