[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
05/28/2024, 11:17pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 05/28/2024, 12:50pm EDT
End: 05/28/2024, 11:17pm EDT
Duration: 10 hours 27 minutes
Affected Components:
Quickbase Service - US Region Quickbase Platform Analytics - US Region
Update

05/28/2024, 12:50pm EDT

05/28/2024, 12:50pm EDT

Starting around 12:50 PM Eastern US Time, requests to Platform Analytics is experiencing performance degradation.

Resolved

05/28/2024, 11:17pm EDT

05/28/2024, 11:17pm EDT

This incident is closed.