[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
06/06/2024, 12:10pm EDT

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 06/06/2024, 12:00pm EDT
End: 06/06/2024, 12:10pm EDT
Duration: 10 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Sync - EU Region
Update

06/06/2024, 12:00pm EDT

06/06/2024, 12:00pm EDT

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service. This update fixes the following:

  • fixed an issue with SFTP connected tables where Sync was not recognizing sub-folders on the SFTP server when the CSV file within the folder used an uppercase extension.

Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.

This maintenance window will be: Thursday, June 6, 2024, between 12:00 PM and 1:00 PM Eastern US Time.

Resolved

06/06/2024, 12:10pm EDT

06/06/2024, 12:10pm EDT

This incident is closed.