[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time

Maintenance
06/11/2024, 03:38pm EDT

[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time

Status: closed
Start: 06/11/2024, 02:00pm EDT
End: 06/11/2024, 03:38pm EDT
Duration: 1 hour 38 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

06/11/2024, 02:00pm EDT

06/11/2024, 02:00pm EDT

The Quickbase team will be performing maintenance to update the infrastructure that handles the EU Instance of the Quickbase platform.  We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Tuesday, June 11, 2024, between 2:00 PM and 4:00 PM Eastern US Time.

Resolved

06/11/2024, 03:38pm EDT

06/11/2024, 03:38pm EDT

This incident is closed.