[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
06/17/2024, 11:45am EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 06/17/2024, 11:19am EDT
End: 06/17/2024, 11:37am EDT
Duration: 18 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

06/17/2024, 11:19am EDT

06/17/2024, 11:19am EDT

Between approximately 11:19 AM and 11:37 AM Eastern US Time, a small subset of end users attempting to access the Quickbase US platform may have received "This site can't be reached", or similar, messages.  This was caused by an issue with one of our Public DNS providers.  The provider quickly identified the issue and implemented a fix.  During the incident, for impacted end users, requests made to the Quickbase US platform would not have been successful.


Resolved

06/17/2024, 11:37am EDT

06/17/2024, 11:37am EDT

This incident is resolved.

Root Cause

06/17/2024, 11:45am EDT

06/17/2024, 11:45am EDT

We are working with the vendor and will post a root cause once we have it.