[Quickbase EU Status] Notice: Infrastructure Maintenance (Emergency) - Down Time

Maintenance
07/10/2024, 06:14pm EDT

[Quickbase EU Status] Notice: Infrastructure Maintenance (Emergency) - Down Time

Status: closed
Start: 07/10/2024, 06:00pm EDT
End: 07/10/2024, 06:14pm EDT
Duration: 14 minutes
Affected Components:
Update

07/10/2024, 06:00pm EDT

07/10/2024, 06:00pm EDT

The Quickbase team will be performing maintenance to update the infrastructure that handles the EU Instance of the Quickbase platform.

Quickbase EU may be briefly unavailable during this maintenance.

This maintenance window will be: Wednesday, July 10, 6:00 PM to 7:00 PM Eastern US Time

Please note that this maintenance will not impact the US Instance of the Quickbase platform.  Quickbase US and Quickbase EU are completely separate instances of the platform.

Resolved

07/10/2024, 06:14pm EDT

07/10/2024, 06:14pm EDT

This incident is closed