[Quickbase Status] Notice: Quickbase University Functionality Degraded (Unplanned)

Incident
07/30/2024, 09:33pm EDT

[Quickbase Status] Notice: Quickbase University Functionality Degraded (Unplanned)

Status: closed
Start: 07/30/2024, 06:06pm EDT
End: 07/30/2024, 09:33pm EDT
Duration: 3 hours 27 minutes
Affected Components:
Quickbase University
Update

07/30/2024, 06:06pm EDT

07/30/2024, 06:06pm EDT

Starting around 6:06 PM Eastern US Time, we've seen performance issues with our online training platform, Quickbase University (university.quickbase.com).  Our vendor has acknowledged an issue on their end and are working to resolve as soon as possible.

We will post another update as soon as we have one.

Update

07/30/2024, 07:00pm EDT

07/30/2024, 07:00pm EDT

Our hosting provider is still investigating this issue and working on a fix.  We will provide another update as soon as we have one.

Update

07/30/2024, 08:00pm EDT

07/30/2024, 08:00pm EDT

We are still experiencing intermittent performance issues with Quickbase University.  Our vendor continues to work on this issue to fix as soon as possible.

We will provide another update as soon as we have one.

Resolved

07/30/2024, 09:33pm EDT

07/30/2024, 09:33pm EDT

As of 9:33 PM Eastern US Time, performance for Quickbase University has returned to normal.

This incident is closed.