[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
08/02/2024, 01:46pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 08/02/2024, 09:35am EDT
End: 08/02/2024, 01:46pm EDT
Duration: 4 hours 11 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region
Update

08/02/2024, 09:35am EDT

08/02/2024, 09:35am EDT

We are seeing performance degradation to the Quickbase Audit Logs. Our teams are investigating this issue and will provide an update as soon as we have one.

Update

08/02/2024, 11:21am EDT

08/02/2024, 11:21am EDT

We are continuing to investigate this issue. We will provide another update within the next 60 minutes.

Update

08/02/2024, 12:23pm EDT

08/02/2024, 12:23pm EDT

We are still investigating this issue.  We will provide another update within the next 60 minutes.

Resolved

08/02/2024, 01:46pm EDT

08/02/2024, 01:46pm EDT

This incident is closed.