[Quickbase Status] Notice: Quickbase Community Service Functionality Degraded (Unplanned)

Incident
08/05/2024, 11:00am EDT

[Quickbase Status] Notice: Quickbase Community Service Functionality Degraded (Unplanned)

Status: closed
Start: 07/29/2024, 11:52am EDT
End: 07/29/2024, 12:30pm EDT
Duration: 38 minutes
Affected Components:
Quickbase Community
Update

07/29/2024, 11:52am EDT

07/29/2024, 11:52am EDT

Starting at 11:52 AM Eastern US Time, some requests to Quickbase Community may have returned HTTP 502 errors, or timed out.  We are actively investigating.

Resolved

07/29/2024, 12:30pm EDT

07/29/2024, 12:30pm EDT

As of 12:30 PM Eastern US Time, Quickbase Community is operating normally.

This incident is closed.

We will publish a root cause once we have it.

Root Cause

08/05/2024, 11:00am EDT

08/05/2024, 11:00am EDT

The hosting provider on which we run Quickbase Community reported that an increase in traffic  caused the servers supporting Community to become too busy to respond.  This was not a result of malicious traffic but just more traffic than typically comes to the site.  The hosting provider has provisioned more server capacity to handle these higher peaks in traffic in the future.