[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
08/08/2024, 02:47pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 08/08/2024, 02:00pm EDT
End: 08/08/2024, 02:47pm EDT
Duration: 47 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

08/08/2024, 02:00pm EDT

08/08/2024, 02:00pm EDT

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has added a new table to Admin Console Connected (ACC) tables to give you details about all of the connected tables associated with your realm.

This maintenance window will be: Thursday, August 8, 2024, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

08/08/2024, 02:47pm EDT

08/08/2024, 02:47pm EDT

This incident is closed.