[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
08/07/2024, 09:20pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 08/07/2024, 03:00pm EDT
End: 08/07/2024, 09:20pm EDT
Duration: 6 hours 20 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

08/07/2024, 03:00pm EDT

08/07/2024, 03:00pm EDT

New-style table reports are experiencing minor performance issues. Users may see the following: 

  • The bottom portion of new-style table reports may become inaccessible. This may impact horizontal scrolling and visibility of all relevant records
  • Navigating to a new-style table report where dynamic filters and/or search strings are active may yield an empty report

Our teams are investigating this issue and will provide an update as soon as we have one.

Resolved

08/07/2024, 09:20pm EDT

08/07/2024, 09:20pm EDT

This incident is closed.