[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
08/20/2024, 12:40pm EDT

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 08/20/2024, 10:00am EDT
End: 08/20/2024, 12:40pm EDT
Duration: 2 hours 40 minutes
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

08/20/2024, 10:00am EDT

08/20/2024, 10:00am EDT

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service.  Some Pipelines may experience a short delay during this maintenance.

This maintenance window will be: Tuesday, August 20, 2024, between 10:00 AM and 11:00 AM Eastern US Time.

Update

08/20/2024, 10:15am EDT

08/20/2024, 10:15am EDT

Starting at 10:15am, we are experiencing performance degradation for a subset of Pipelines.  We are actively investigating this issue and will provide an update as soon as we have one.

Resolved

08/20/2024, 12:40pm EDT

08/20/2024, 12:40pm EDT

As of 12:40 PM Eastern US Time, performance has returned to normal. We apologize for any inconvenience this may have caused.


We will provide a root cause once it's available.


This incident is closed.