[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
08/20/2024, 01:47pm EDT

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 08/20/2024, 11:00am EDT
End: 08/20/2024, 01:47pm EDT
Duration: 2 hours 47 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Pipelines - EU Region
Update

08/20/2024, 11:00am EDT

08/20/2024, 11:00am EDT

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service.  Some Pipelines may experience a short delay during this maintenance.

This maintenance window will be: Tuesday, August 20, 2024, between 11:00 AM and 12:00 PM Eastern US Time.

Update

08/20/2024, 12:42pm EDT

08/20/2024, 12:42pm EDT

We have delayed the deployment to EU. The new timeframe is 12:00pm to 1:00pm.

Update

08/20/2024, 01:16pm EDT

08/20/2024, 01:16pm EDT

We are still actively investigating performance issues with Pipelines. We are working on a fix as soon as possible.  We will provide another update as soon as we have one.

Resolved

08/20/2024, 01:47pm EDT

08/20/2024, 01:47pm EDT

As of 1:47 PM Eastern US Time, performance has returned to normal. We apologize for any inconvenience this may have caused.

We will provide a root cause once it's available.

This incident is closed.